Attack Site information bar disappears

RESOLVED DUPLICATE of bug 506172

Status

()

RESOLVED DUPLICATE of bug 506172
8 years ago
5 years ago

People

(Reporter: mweinstein, Unassigned)

Tracking

5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Visited a badware page (or the sample: http://www.mozilla.com/firefox/its-an-attack.html), navigated elsewhere, then used the Back button to return to the badware page.


Actual results:

The information bar that declared "Reported Attack Site" when I first opened the page failed to display when I returned to the page.

Note that I've seen this behavior with real badware pages when reloading the bad page (rather than navigating away and returning), but I wasn't able to reproduce this using the its-an-attack.html page.


Expected results:

Unless explicitly closed by the user, the information bar should display whenever a blacklisted page is displayed.
OS: Other → Windows 7
Hardware: All → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 506172
Component: Phishing Protection → Phishing Protection
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.