[FX Download Testing] Persistent Messaging Around Version Detection

RESOLVED DUPLICATE of bug 662975

Status

www.mozilla.org
General
P1
normal
RESOLVED DUPLICATE of bug 662975
7 years ago
6 years ago

People

(Reporter: mcbmoz, Unassigned)

Tracking

unspecified
Future
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
This is the placeholder bug for the Q3 goal/project of testing persistent messaging around version detection to increase updates to latest FX versions.

More to come!
(Reporter)

Comment 1

7 years ago
Closing as duplicate.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 662975
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.