If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error: nextRect is null @ AnimatedZoom.js

RESOLVED WONTFIX

Status

Fennec Graveyard
General
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

6 years ago
Mozilla/5.0 (Android; Linux armv71; rv7.0a1) Gecko/20110627 Firefox/7.0a1 Fennec/7.0a1
Device: Nexus One, Nexus S
OS: Android 2.3.4

Error: nextRect is null
Source File: chrome://browser/content/AnimatedZoom.js Line 94

I get this attempting to bookmark a page while a page is loading. I used about: and Google News as test pages.
related to bug Bug 635012 ?
(Reporter)

Updated

6 years ago
Duplicate of this bug: 635012
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.