Firefox can't sync with vers. 5.0 Beta

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: mbelholm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I actually didn't do anything - besides upgrading to v5.0 Beta.
But suddenly firefox showed the error, and keep pressing the button "sync now" without any help, because the sync failed all the time tonight.



Actual results:

Nothing - im making a rapport right know ?..


Expected results:

The software should had completed the sync.
There was some sort of sync server downtime today that was known to be causing issues like this. (I don't know the details, but that's what I found out in #sync on irc.mozilla.org when I hit a similar issue today.)

Are you still hitting this problem?  If not, this can be resolved as WORKSFORME, as having been caused by that downtime.
(Reporter)

Comment 2

7 years ago
I haven't checked today, but it make sense that it's the downtime that was the problem.

Thanks for your reply.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.