Two entries for same site, one with trailing slash

VERIFIED DUPLICATE of bug 54392

Status

--
minor
VERIFIED DUPLICATE of bug 54392
18 years ago
11 years ago

People

(Reporter: tomee, Assigned: alecf)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I haven't seen this reported earlier, so here it goes.
Whenever I visit a site, it appears twice in the URLbar (autocompletion)
afterwards: one with a trailing slash (foo.com/), and one without.
I don't think this makes much sense to take 2 times more space for the
same site listed ;] This applies to top-level URLs only (I guess).

Comment 1

18 years ago
Reporter: Please always include build ID in bug reports.

Dup of bug 54392 "Autocomplete showing same domain twice"
(marked fixed on Jan. 3rd.) Marking as such.

Please add comment there if your build is more recent.

*** This bug has been marked as a duplicate of 54392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
The bug remains in build 2001012006 for Linux.
Applies to both top-level addresses and sub-paths (foo.com/bar/).
Resolution is wrong, I guess.

Comment 3

18 years ago
Reopened bug 54392.

Comment 4

18 years ago
gotta ask one additional question, since i don't see this bug:
Did you clear Locaton Bar History in prefs before testing?
(if not, you migth just be seeing old entries already there (added while the bug
was still active)
(Reporter)

Comment 5

18 years ago
Sounds stupid, but I can't find "clear location bar history" option somehow.
Anyway, I tried to reproduce this bug artificially, and it seems to be gone, but
not totally. Some sites appear with the slash, and some without, probably
depending on how I referred to them last time. 

I will try to reproduce the dupe bug as soon as I figure how to reset the beast ;)

Comment 6

18 years ago
Open Preferences: click Navigator, then History.
Second button: "Clear Location Bar"

Comment 7

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.