[scrollbars] resolved chrome elements appear as resource: urls in status bar

RESOLVED DUPLICATE of bug 62976

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 62976
18 years ago
18 years ago

People

(Reporter: Kurt Weinschenker, Assigned: Peter Trudelle)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; m18) Gecko/20010126
BuildID:    2001012608

Occasionally, next to the status bar I will see some babble to the effect of: 
"Read:  jar resource chrome..."

I haven't had a chance to jot it down fully, as this problem is intermittant. 
Putting initially in "Browser-General" for this reason.

Reproducible: Sometimes
Steps to Reproduce:
Not sure right now.

Actual Results:  See description.

Expected Results:  We would expect the comments next to the status bar to read
things like, "Sending request to www.mozilla.org, Connecting to... , etc."


iMac DV running Mac OS 9.0.4, carbon lib 1.2, MRJ 2.2.4
(Reporter)

Comment 1

18 years ago
Okay, think I now know how to reproduce.

Surf to http://filmforce.ign.com/  .

Wait for page to build (will file separate bug on how slow Mozilla is on this
site) .

Click and hold on down arrow to scroll.  The following message will appear:

Read
jar:resource:///chrome/modern.jar!/skin/modern/global/scroll-thumb-vert-cl-expand.gif

I suppose this is theme-related, but I'll leave this bug in Browser-General for
the time being.

Comment 2

18 years ago
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
Not theme-related, I think.  I've seen it with at least Modern and Blue, on
various sites.  And it's been happening for quite some time.

Comment 4

18 years ago
I've seen this however we can't just fix it so that these urls never display.
For fun, load iteratively chrome://navigator/content/ when you have 4-6 nested 
browse somewhere and watch the show.

If anyone alters the behavior so that you can _not_ do this they are breaking 
correctness.
Assignee: asa → trudelle
Component: Browser-General → XP Toolkit/Widgets
OS: Mac System 9.x → All
QA Contact: doronr → jrgm
Hardware: Macintosh → All
Summary: Mac OS internal "jar" commands appear next to bottom status bar → [scrollbars] resolved chrome elements appear as resource: urls in status bar

Comment 5

18 years ago
dupe of 62976 - if you disagree, please reopen

*** This bug has been marked as a duplicate of 62976 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.