Featured Gallery loads a blank page since get request to webtrends never completes

VERIFIED FIXED in 1.0

Status

P1
normal
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: williamr, Assigned: brez)

Tracking

unspecified

Details

(Reporter)

Description

7 years ago
Steps to reproduce:
1. Go to https://webifyme-dev.allizom.org/
2. Click 'See the Gallery'
3. Select 'Featured' from the filter

Actual results:
Featured Gallery loads a blank page since get request to webtrends never completes

Expected results: 
Featured Gallery loads with collages displayed
(Reporter)

Updated

7 years ago
Blocks: 667174
(Assignee)

Comment 1

7 years ago
All set - issue was locale setting:

https://github.com/mozilla/webifyme/commit/065673e8c77355f489cb488711590795367526d3
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED

Comment 2

7 years ago
verified at https://webifyme-dev.allizom.org/en-US/gallery/
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.