Since installing Nightly I cannot use Firefox 5

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: nrlacasse, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 542458 [details]
Error message when I try and open FF5

Hi,

First I’d like to tell everyone that I’m not a programmer. I’m a person that uses Firefox 5 and Windows 7 x64. I would like to help with the development of Nightly by offering my general opinion on issues.

I installed Nightly 7.0a1 yesterday. I assume you are supposed to be able to go back and forth between Firefox 5 and Nightly. Since installing Nightly I cannot use Firefox. I do not have Chrome installed on my computer. I get the following message when I try and open Firefox:

XML Parsing Error: undefined entity
Location: chrome://browser/content/browser.xul
Line Number 448, Column 9:        <toolbarbutton id="inspector-previous-toolbutton"
--------^

I use lots of add-ons so I’m including a list of them. I have tried enabling and disabling them one by one in different combinations. I hope this helps you to fix this problem.



Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:7.0a1) Gecko/20110626 Firefox/7.0a1 ID:20110626030229



Adblock Plus 1.3.8
Adblock Plus Pop-up Addon 0.2.7
Add-on Compatibility Reporter 0.8.5
Addon Manager Firefox 4 1.1.6
Ant Video Downloader 2.4.2rc1
Better Directories 1.2.11
Context Search 0.4.6
CuteButtons - Crystal SVG 0.2.9
Default 7.0a1
DownThemAll! 2.0.7
Element Hiding Helper for Adblock Plus 1.1.1
English (US) Language Pack 7.0a1
Extended Statusbar 1.5.8
Fasterfox 3.9.6
Forecastfox Weather 2.0.2
Ghostery 2.5.3
IE Tab 2 (FF 3.6+) 3.5.9.1
klout 1.0.5
KwiClick 2.7.2.884
LiveClick 0.4.1.0
Menu Editor 1.2.7
music_detector 0.6beta
Nightly Tester Tools 3.1.5.1
Organize Search Engines 1.7
PlainOldFavorites 1.2
RightToClick 2.8.7
RSS Icon 1.0.6
Session Manager 0.7.5
Shorten URL 0.56
Status-4-Evar 2011.04.06.18
StatusbarEx 0.3.3
Surf Canyon - Search Engine Assistant 3.3.2
Tab History Menu 2.1.1
Tab Scope 1.1.2
Tab Utilities 1.1
Toolbar Buttons 1.0
Universal Print 0.4.24
Vertical Toolbar 0.2.3
chrome is an internal URL and the name is used since 1998 or earlier and doesn't have anything to do with the google chrome browser.

Please try http://support.mozilla.com/en-US/kb/Safe+Mode
Prolly caused by "English (US) Language Pack 7.0a1".
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
(Reporter)

Comment 3

7 years ago
Hi,

Yes it was the "English (US) Language Pack 7.0a1".

Thank You so much!

NRL
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.