Wrong Serbian keyboard shortcuts

RESOLVED FIXED

Status

Mozilla Localizations
sr / Serbian
--
major
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: icecold, Assigned: Filip Miletic)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
In Serbian Firefox localization, keyboard shortcuts are wrong or one shortcut has same function for two operations. 

Like accessing Library (Histroy): Ctrl + Shift + П and Addons: Ctrl + Shift + П and Web Console: Ctrl + Shift + П

Are we following this list of shortcuts (http://bit.ly/jxz0IH) , or?
(Assignee)

Comment 1

7 years ago
(In reply to comment #0)
> Are we following this list of shortcuts (http://bit.ly/jxz0IH) , or?

We should be.  These were introduced by a mechanical fix of the access keys.  The balance is positive as more were fixed than broken.

See also: http://codereview.appspot.com/4630048

It would be great if you'd comment on it.
Assignee: nobody → filmil
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 3

7 years ago
This has been corrected long ago.

The keyboard shortcuts are reset to their originals, since the keyboards produce those shortcuts when pressed anyways.
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.