Test Pilot chrome page won't allow panning

RESOLVED FIXED

Status

defect
RESOLVED FIXED
8 years ago
3 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Details

()

The Test Pilot launch page (Chrome:// page), does not allow panning and zooming.  Instead, it tends to highlight the text, which isn't the expected behavior.

See the video linked in URL

Repro:
1) install nightly trunk on Nexus S: Mozilla/5.0 (Android; Linux armv7l; rv:7.0a1) Gecko/20110628 Firefox/7.0a1 Fennec/7.0a1
2) install test pilot addon 1.3pre1
3) Launch the study results page
4) Verify panning and zooming doesnt work, instead highlights the text  (See Video)

Expected:
- panning and zooming of the chrome page

Actual:
- no panning, hightlights the text
OS: Mac OS X → Android
Hardware: x86 → All
I could not reproduce this in Fennec nightly/trunk on desktop Linux or on Android (T-Mobile G2).
Blocks: 661388
Still seeing it on: Mozilla/5.0 (Android; Linux armv7l; rv:7.0a1) Gecko/20110701 Firefox/7.0a1 Fennec/7.0a1, Nexus S; 2.3.4.  What data would you need to debug this?   Any one else on different devices see this?
Any errors in the JavaScript console?
unfortunately, i can't pan over to see the prefs and open error console?  :(

One more STR: I got the TP notification that survey was ready to submit.  Clicking the notification, fired up the TP chrome page, and left me with the video screenshot.
(In reply to comment #4)
> unfortunately, i can't pan over to see the prefs and open error console?  :(

The Android menu button would allow you
Duplicate of this bug: 667647
Fixed in http://hg.mozilla.org/labs/testpilot/rev/4de401a2d126
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.