Please change drumbeat.org/journalism landing page to emphasize community feed

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
4 years ago

People

(Reporter: ben, Unassigned)

Tracking

Details

(Whiteboard: [06-18-2011])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330




Expected results:

As we move into phase two of the program, we should change the /journalism landing page so:

•the challenges box is shrunken and moved to sidebar where community feed is now ("2011 challenge winners")
•the community feed becomes the main item on the page

This way, people can see what's happening in the program at any given time by simply watching Planet MoJo.
(Reporter)

Comment 1

7 years ago
ping—can we shoot for monday?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: [06-18-2011]
No longer depends on: 670890
(Reporter)

Updated

7 years ago
Blocks: 671024
(Reporter)

Comment 3

7 years ago
Hey Ross, thanks for tackling this. Some comments:

1. There seems to be a problem with the parsing—it's not showing the latest item in the feed?

2. We should show 3 most recent feed items.

3. Instead of "Planet MOJO," title should be "News." No subtitle necessary. "Read the whole feed" can change to "Read more at Planet MoJo."

4. I would keep the challengebox attribute on the challenges content, but not the feed.

5. Challenge content header should be "2011 challenge winners"

6. No need for "See who our judges chose to be the lucky winners." 

Thanks!
(In reply to comment #3)
> Hey Ross, thanks for tackling this. Some comments:
> 
> 1. There seems to be a problem with the parsing—it's not showing the latest
> item in the feed?
> 
> 2. We should show 3 most recent feed items.

These issues are being tracked in Bug # 670890. I'm planning to fix that tomorrow.
Changes have been made as requested as well as cleaning up a few more things across the site where challenges and winners are mentioned.

https://batucada.mozillalabs.com/en-US/journalism/
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.