Intermittent TEST-UNEXPECTED-FAIL | /tests/toolkit/components/microformats/tests/test_Microformats.html | application timed out after 330 seconds with no output | application crashed

RESOLVED WORKSFORME

Status

()

Toolkit
Microformats
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: mbrubeck, Assigned: mkaply)

Tracking

({crash, intermittent-failure})

5 Branch
x86
Windows XP
crash, intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [test which aborts the suite])

(Reporter)

Description

7 years ago
First appeared on mozilla-inbound, but it's right after an orange and seems to be a low-frequency intermittent, so chances are high it is already in m-c.

http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309291117.1309291646.7370.gz
Rev3 WINNT 5.1 mozilla-inbound opt test mochitests-5/5 on 2011/06/28 12:58:37 

252 INFO TEST-START | /tests/toolkit/components/alerts/test/test_alerts_noobserve.html
before 643072, after 634880, break 00000000
253 INFO TEST-PASS | /tests/toolkit/components/alerts/test/test_alerts_noobserve.html | Alerts service exists in this application
254 INFO TEST-PASS | /tests/toolkit/components/alerts/test/test_alerts_noobserve.html | Alerts service is available
255 INFO TEST-PASS | /tests/toolkit/components/alerts/test/test_alerts_noobserve.html | showAlertNotification() succeeded
256 INFO TEST-PASS | /tests/toolkit/components/alerts/test/test_alerts_noobserve.html | Notification should actually display during later tests... (Hope this doesn't disturb them!)
257 INFO TEST-END | /tests/toolkit/components/alerts/test/test_alerts_noobserve.html | finished in 158ms
258 INFO TEST-START | /tests/toolkit/components/microformats/tests/test_Microformats.html
TEST-UNEXPECTED-FAIL | /tests/toolkit/components/microformats/tests/test_Microformats.html | application timed out after 330 seconds with no output
INFO | automation.py | Application ran for: 0:06:12.250000
INFO | automation.py | Reading PID log: c:\docume~1\cltbld\locals~1\temp\tmphh16yapidlog
PROCESS-CRASH | /tests/toolkit/components/microformats/tests/test_Microformats.html | application crashed (minidump found)
Crash dump filename: c:\docume~1\cltbld\locals~1\temp\tmpwawpuj\minidumps\6cda1147-dfd2-4ac6-9541-2c01cf7ceba3.dmp
Operating system: Windows NT
                  5.1.2600 Service Pack 2
CPU: x86
     GenuineIntel family 6 model 23 stepping 10
     2 CPUs

Crash reason:  EXCEPTION_ACCESS_VIOLATION_WRITE
Crash address: 0x0

Thread 22 (crashed)
 0  crashinjectdll.dll!CrashingThread(void *) [crashinjectdll.cpp:3b245f7f94d7 : 13 + 0x0]
    eip = 0x02d11000   esp = 0x053fffb8   ebp = 0x053fffec   ebx = 0x00000000
    esi = 0x57565554   edi = 0x53525150   eax = 0x00000000   ecx = 0x053fffb0
    edx = 0x7c90eb94   efl = 0x00010246
    Found by: given as instruction pointer in context
 1  kernel32.dll + 0xb50a
    eip = 0x7c80b50b   esp = 0x053fffbc   ebp = 0x053fffec
    Found by: call frame info
(Reporter)

Comment 1

7 years ago
(In reply to comment #0)
> First appeared on mozilla-inbound, but it's right after an orange

Typo - I meant to say "right after a merge."
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Updated

7 years ago
Duplicate of this bug: 665078
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Keywords: intermittent-failure
Whiteboard: [orange][test which aborts the suite] → [test which aborts the suite]
You need to log in before you can comment on or make changes to this bug.