Installing "Lightning 1.0b4-tb+sm-windows.xpi" on TB5.0 locking its up during installation and prevents TB from running.

RESOLVED DUPLICATE of bug 666896

Status

--
major
RESOLVED DUPLICATE of bug 666896
7 years ago
7 years ago

People

(Reporter: mizikov, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

1. OS- Win7 Ultimate. Updated TB 3.1.1 to TB 5.0. Lightning 1.0b2 was disabled as incompatible.
2. Downloaded "Lightning 1.0b4-tb+sm+windows.xpi", listed as compatible with TB5.0
3. During installation there was a message about non-responsive script.
4. Cancel installation, exit TB.
5. Starting TB - no response, application starts but never loads. Seating on 8-10%.
CPU load. 


Actual results:

TB5.0 can not load anymore


Expected results:

Application should work.
(Reporter)

Updated

7 years ago
Hardware: All → x86

Updated

7 years ago
Severity: normal → major
OS: Other → Windows 7
Can you start Thunderbird in -safe-mode (see http://support.mozillamessaging.com/en-US/kb/Safe-Mode)and disable/remove lightning and re-install it ?

If lightning won't install let us know here.
(Reporter)

Comment 2

7 years ago
Already tried a few things:

Uninstall TB 5.0 -> Install it again -> Couldn't start application after re-installation

Uninstall TB5 -> install TB3.1.1 -> install Lightning 1.0b2 -> all OK -> updated to TB5.0 - it disabled Lightning 1.0b2 -> there is a message that Lightning 1.0b4 should be installed -> during installation received a message about unresponsive script. Pressing "continue" and after some waiting canceling installation process leads to the failure to restart TB5 application. If process of installing Lightning 1.0b4 is cancelled by pressing "cancel" TB5 operates normally with Lightning not installed.
(Reporter)

Comment 3

7 years ago
Tried different method: search for Lightning from Add-On menu - press "Install" in TB menu (before i was using "install from file -> browse -> pointing 2 downloaded file") -> it took roughly 3 min to complete installation (usually a few seconds) -> there was no message about unresponsive script - restarted TB -> it took some 10min to start -> Result: TB is running and Lightning installed!!!

Conclusion: something is not running correctly (possibly some timing flags) when installing from previously downloaded "Lightning 1.0b4-tb+sm+windows.xpi" file
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 666896
You need to log in before you can comment on or make changes to this bug.