Closed Bug 668142 Opened 10 years ago Closed 10 years ago

Intermittent browser_tabview_bug588265.js | application timed out after 330 seconds with no output

Categories

(Firefox Graveyard :: Panorama, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 667216

People

(Reporter: philor, Unassigned)

References

Details

(Keywords: intermittent-failure, Whiteboard: [test which aborts the suite])

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1309322071.1309323354.2727.gz
Rev3 WINNT 5.1 mozilla-central opt test mochitest-other on 2011/06/28 21:34:31
s: talos-r3-xp-023

TEST-PASS | chrome://mochitests/content/browser/browser/base/content/test/tabview/browser_tabview_bug588265.js | Tab View is hidden because we just opened a tab
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/tabview/browser_tabview_bug588265.js | application timed out after 330 seconds with no output
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 667216
Whiteboard: [test which aborts the suite][orange] → [test which aborts the suite]
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.