for news, "search my messages" should be "search messages on this account"

VERIFIED DUPLICATE of bug 67743

Status

--
minor
VERIFIED DUPLICATE of bug 67743
18 years ago
14 years ago

People

(Reporter: jruderman, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Create a News account for news.mozilla.org
2. Click on "news.mozilla.org" in the folder pane

Under "advanced features", there's a "Search my messages" option.  It should 
be "Search messages on this account" or just "Search messages" for news, 
because most of the messages on news.mozilla.org aren't mine.
Dup of my bug, http://bugzilla.mozilla.org/show_bug.cgi?id=67743.  "Account
Central News Updates.

*** This bug has been marked as a duplicate of 67743 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
VERIFIED. 
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.