Moving messages works but generate errors

RESOLVED WORKSFORME

Status

MailNews Core
Database
RESOLVED WORKSFORME
7 years ago
6 years ago

People

(Reporter: software-mozilla, Unassigned)

Tracking

1.9.2 Branch
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2012-09-15])

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Iron/12.0.750.0 Chrome/12.0.750.0 Safari/534.30

Steps to reproduce:

Moved messages between an IMAP folder and a local folder


Actual results:

It worked fine, but the console showed errors:
Error: [Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED) [nsIRequest.name]" nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)" location: "JS frame :: resource://gre/components/nsLoginManager.js :: :: line 293" data: no]
Source File: resource://gre/components/nsLoginManager.js
Line: 293

2011-06-29 18:46:36 gloda.index_msg ERROR Problem encountered during message move/copy: [Exception... "Component returned failure code: 0x80070057 (NS_ERROR_ILLEGAL_VALUE) [nsIArray.queryElementAt]" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame :: resource:///modules/gloda/index_msg.js :: gloda_indexer_msgsMoveCopyCompleted :: line 2289" data: no]
undefined


Expected results:

No errors should have been generated

Comment 1

6 years ago
 software-mozilla@interfasys.ch does this still reproduce for you?
Whiteboard: [closeme 2012-09-15]
(Reporter)

Comment 2

6 years ago
No, this seems to have been fixed.
Thank you.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.