Thuderbird opens with blank Lightning pop-up reminder

RESOLVED DUPLICATE of bug 668450

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 668450
7 years ago
7 years ago

People

(Reporter: alanparr, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1
Build ID: 20110413222027

Steps to reproduce:

Opened Thunderbird 5.0 running Lightning 1.0b4 


Actual results:

There is a blank Lighning pop-up reminder appearing every time Thunderbird opens which I have to close


Expected results:

No blank pop-up should appear
(Reporter)

Updated

7 years ago
Summary: Thuderbird opens with blank lightning pop-up reminder → Thuderbird opens with blank Lightning pop-up reminder
Anything in Tools -> Error console when this happens ?
Component: General → Lightning Only
Product: Thunderbird → Calendar
QA Contact: general → lightning
Version: 5.0 → unspecified
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668450
You need to log in before you can comment on or make changes to this bug.