The two login buttons on the top right hand corner do not function

VERIFIED DUPLICATE of bug 57537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 57537
17 years ago
13 years ago

People

(Reporter: Loren Cannon, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-22 i586; en-US; m18) Gecko/20010124
BuildID:    20010124

...

Reproducible: Always
Steps to Reproduce:
open this website, and try to click on one of the two buttons in the upper right
hand corner.
Actual Results:  nothing happens	

Expected Results:  "log in" or whatever it does

Comment 1

17 years ago
http://bugzilla.mozilla.org/buglist.cgi?&bug_file_loc=wellsfargo&bug_file_loc_t
ype=substring
please try searching bugzilla before wasting triager's time
57537 NEW Evangeli Browser Can't log into WellsFargo (browser sniffing) 

if this is the wrong dupe there are 8 other bugs to consider.

*** This bug has been marked as a duplicate of 57537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.