loop crash on start of 2.2

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: tonda kavalec, Unassigned)

Tracking

SeaMonkey 2.2 Branch
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: INVALID)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 543057 [details]
crash.txt

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20110608 SeaMonkey/2.1
Build ID: 20110608021133

Steps to reproduce:

i started seamonkey.exe -no-remote -P from command line of XP


Actual results:

I got a looped crash


Expected results:

Seamonkey should start without crash
(Reporter)

Comment 2

7 years ago
it crashed immediatly, Profile-manager did not appear
(Reporter)

Updated

7 years ago
Whiteboard: INVALID
(Reporter)

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Why did you resolve your own bug as INVALID? Was there something wrong in the way you started SeaMonkey? Or was it just because the crash report happened not to include a stack?
(Reporter)

Comment 4

7 years ago
Tony I renamed omni.jar to zip and forgot about it, so I broke it myself, sorry for this. :)
You need to log in before you can comment on or make changes to this bug.