If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Long hold tap on an HTML5 video should display a context menu with options.

RESOLVED DUPLICATE of bug 668017

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 668017
6 years ago
6 years ago

People

(Reporter: Anna (Waverley), Unassigned)

Tracking

Trunk
ARM
Android

Details

(Reporter)

Description

6 years ago
Build ID: Mozilla /5.0 (Android;Linux armv7l;rv:7.0a1) Gecko/20110629 Firefox/7.0a1 Fennec/7.0a1  

Device: HTC Desire Z (Android 2.2)

Steps to reproduce:  
1. Visit the website: http://www.html5video.org/
2. Start playing the video
3. Long hold tap on the video

Expected results:
A context menu appears with the following menu items: Pause, Full Screen, Save Video, Share Video.
        
Actual results: 
No context menu. The select text in content feature appears instead.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668017
You need to log in before you can comment on or make changes to this bug.