Tab Mix Plus causes New Tab button to become stuck at left of tab bar

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
minor
RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: J. "巧" Burton, Unassigned)

Tracking

5 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [caused by tab mix plus])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 543091 [details]
A quick screenshot of exactly where my plus is stuck. It looks fairly normal except that it won't move.

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I decided to move the "New Tab" button to the left of my tab bar via the customise option and clicked "Done". After deciding it was actually less convenient there, I tried to move it back.


Actual results:

The plus became stuck there and will not move back to the right. It moves during customisation, but as soon as I click the "Done" button, it immediately jumps back to the left. Putting spaces between the tabs and the plus does not help, nor does shutting down Firefox and restarting it.


Expected results:

The plus should've moved back to the right and stayed there. As is, it won't budge.
(Reporter)

Comment 1

7 years ago
Okay, what actually causes this is Tab Mix Plus. As soon as I disabled it and re-started Firefox, the New Tab button reverted to exactly where it was supposed to be, and as soon as I re-enabled it, the plus automatically decided to get stuck on the left again. This is probably a duplicate bug.
Severity: normal → minor
Component: Toolbars → Extension Compatibility
(Reporter)

Updated

7 years ago
Summary: New tab button is stuck to the left of the tab bar. → Tab Mix Plus causes New Tab button to become stuck at left of tab bar
Please report to Tab Mix Plus.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Whiteboard: [caused by tab mix plus]
QA Contact: toolbars → extension.compatibility
You need to log in before you can comment on or make changes to this bug.