If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The alarm sounds whenever I start Thunderbird

RESOLVED DUPLICATE of bug 668450

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 668450
6 years ago
6 years ago

People

(Reporter: Simón, Unassigned)

Tracking

Lightning 1.0b4
x86_64
Linux

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110622021640

Steps to reproduce:

I activate the option "Display alarms due".
I use Google calendar and local calendar.


Actual results:

Every time I start Thunderbird, it sounds the alarm but it shows nothing. 
There are no pending events.


Expected results:

If there are no pending events, it shouldn't sound.
(Reporter)

Updated

6 years ago
OS: Other → Linux
Hardware: All → x86_64
(Reporter)

Comment 1

6 years ago
I forgot to say that I use Thunderbird 5.0 on Ubuntu Lucid 64 bits.
Same core issue as in bug 668450
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668450
You need to log in before you can comment on or make changes to this bug.