Scrollbars appear if the notificationbox overflows

RESOLVED FIXED in mozilla7

Status

()

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: paul, Assigned: dao)

Tracking

(Depends on: 1 bug, {regression})

unspecified
mozilla7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
As reported here https://bugzilla.mozilla.org/show_bug.cgi?id=664436#c49,
the notificationbox (in tabbrowser#content) has overflow-y:hidden which implies overflow-x:auto, and then creates scrollbars if its content is too large.
(Reporter)

Updated

7 years ago
Blocks: 664436
(Assignee)

Updated

7 years ago
Blocks: 336439
Keywords: regression
(Assignee)

Comment 1

7 years ago
Created attachment 543148 [details] [diff] [review]
patch

I can't reproduce bug 336439 with this patch.
Assignee: nobody → dao
Status: NEW → ASSIGNED
Attachment #543148 - Flags: review?(enndeakin)

Comment 2

7 years ago
Comment on attachment 543148 [details] [diff] [review]
patch

Seems to work even better this way. A test I did is no longer cut off.
Attachment #543148 - Flags: review?(enndeakin) → review+
(Assignee)

Comment 3

7 years ago
http://hg.mozilla.org/mozilla-central/rev/4a10fb9c4b34
Status: ASSIGNED → RESOLVED
Last Resolved: 7 years ago
Component: General → XUL Widgets
Product: Firefox → Toolkit
QA Contact: general → xul.widgets
Resolution: --- → FIXED
Target Milestone: --- → mozilla7

Updated

7 years ago
Depends on: 678326
(Assignee)

Updated

7 years ago
Depends on: 686469

Updated

7 years ago
Depends on: 689503
(Assignee)

Updated

7 years ago
No longer depends on: 689503

Updated

6 years ago
Depends on: 783905
You need to log in before you can comment on or make changes to this bug.