Closed Bug 668587 Opened 11 years ago Closed 11 years ago

[Fx6] Design Request: Update billboard for Firefox 5+ (edit)

Categories

(Marketing :: Copy, task)

x86
macOS
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 668108

People

(Reporter: gjimenez, Assigned: matej)

References

Details

creating a design request version of Christian's request from Bug 668108.
Left bug 668108 for the implementation piece.

Christian's Request: 
We need an update billboard to prompt 3.6 to update to Firefox 5. Because Fx6 is so close we may want to target that instead or create a generic one.

We'll need the billboard localized as well.

The Fx4 version can be found @ http://www.mozilla.com/en-US/firefox/4.0/details/

Fx 6 - August 16. 
Design Need Date: August 9
Summary: [Rapid Release] Design Request: Update billboard for Firefox 5+ (edit) → [Fx6] Design Request: Update billboard for Firefox 5+ (edit)
Thanks Grace.

I think given the rapid release cycle... it's best to remove version numbers and go with something generic.

Assigning to Ty (though not sure if we need a design bug here if we're just updating copy)

cc-ing Matej for copy polish and edits.
Assignee: tshahian → tyronflanagan
Actually, reversing:  assigning to Matej and making this a copy bug. cc-ing Ty for quick design mockup if needed.
Assignee: tyronflanagan → Mnovak
Component: Design → Copy
QA Contact: design → copy
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668108
You need to log in before you can comment on or make changes to this bug.