Viewer appears after close other tabs

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: cjmalloy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2014-06-14])

(Reporter)

Description

8 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

1) Open the inbox.
2) Make sure the e-mail preview panel is hidden.
3) Open any message.
3) Then with the message open, right click on the inbox tab and click "Close Other Tabs"



Actual results:

You will be taken back to the inbox, but the e-mail preview panel has mysteriously re-appeared.


Expected results:

The e-mail preview panel should have remained hidden.
(Reporter)

Updated

8 years ago
Summary: Viewer appears after cloase others → Viewer appears after clos other tabs
(Reporter)

Updated

8 years ago
Summary: Viewer appears after clos other tabs → Viewer appears after close other tabs
Chris, do you still see this problem with a current release?
(Reporter)

Comment 2

7 years ago
The bug was still in 10.0.2, but when I upgraded to 11.0 it is fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

7 years ago
Actually this bug is still present. In version 11.0 you need four (4) or more tabs open for this bug to trigger.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
I can't reproduce this with dailly build 14.0a1 (2012-03-24). But unclear whether it's a matter of clarity in steps, or difference in code.
Chris, what's up on version 24?
Flags: needinfo?(cjmalloy)
Whiteboard: [closeme 2014-06-14]
(Reporter)

Comment 6

5 years ago
Looks fixed in 24. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago5 years ago
Flags: needinfo?(cjmalloy)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.