border-style in css doesn't apply to password fields

VERIFIED DUPLICATE of bug 55336

Status

()

VERIFIED DUPLICATE of bug 55336
18 years ago
16 years ago

People

(Reporter: morten, Assigned: pierre)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.0 i686; en-US; m18) Gecko/20010127
BuildID:    20010127

In http://www.wtf.dk/mozilla/ I've put up examples - the case is, that
border-style doesn't get applied to password fields, only text fields (and
probably others too). If I change the password field to a text field,
border-style gets applied..

Reproducible: Always
Steps to Reproduce:
apply 'border-style: solid' to a password input field, it won't get applied the
same way as it gets applied to a text input field

Expected Results:  It should've applied border-style to the password field
Actually, the style _is_ applied to the password field.  It is _not_ applied to
text input fields when you are using any sort of quirks doctype (modes in which
Mozilla does some backwards-compatible rendering and layout).

*** This bug has been marked as a duplicate of 55336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
testcase is 404
rubberstamp verify
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.