can't edit a wiki page: "toolbar set MDC doesn't exist"

RESOLVED INVALID

Status

developer.mozilla.org
Wiki pages
--
blocker
RESOLVED INVALID
7 years ago
6 years ago

People

(Reporter: David Kettler :: dkettler, Assigned: groovecoder)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
I'm working on an API published at https://developer.mozilla.org/en/OpenWebApps/The_Recommendation_API and when I click "edit" in the top right, the content disappears, and a modal popup displays saying "Toolbar set 'MDC' doesn't exist"
I couldn't reproduce. Are you logged-in before you click edit?
(Reporter)

Comment 2

7 years ago
Created attachment 543365 [details]
a screenshot of the error
(Reporter)

Comment 3

7 years ago
if it isn't clear from the screenshot-- yes, i'm logged in before i click edit
Okay let me dig into it.
Assignee: nobody → lcrouch
Can't reproduce this on production, stage, or a dev machine. I was able to edit this page a few times without error.

Some more details might help - eg. what browser, what version, any addons installed, etc? Might help to disable all addons, if any, and give it another try
(Reporter)

Comment 6

7 years ago
ffx5

addons:
aapptabs
F1
Firebug
Greasemonkey
Contacts
Awesomebar HD
Recall Monkey
OAuthorizer
Open Web Apps
Socialite

disabling all has no effect
(Reporter)

Comment 7

7 years ago
just kidding, it didn't fully restart last time. it seems that disabling greasemonkey fixes it.
Going to close this one, then
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.