Port bug 449607: change dated dirs on ftp.m.o to use new longer BuildID - Nightly updates currently broken

RESOLVED FIXED

Status

SeaMonkey
Release Engineering
P2
blocker
RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: Callek, Assigned: Callek)

Tracking

SeaMonkey 2.3 Branch
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

7 years ago
+++ This bug was initially created as a clone of Bug #666945 +++

+++ This bug was initially created as a clone of Bug #449607 +++

Bug 449607 changed the way in which the dated directories are done on ftp, we got this because build/tools repo isn't versioned. However, this also broke update snippets because we didn't get the buildbot patch incorporated.

You can see with this url that our latest update snippets are still doing the dated dir format:

https://aus2.mozillamessaging.com/update/3/Thunderbird/6.0a2/20110623044308/Darwin_x86_64-gcc3-u-i386-x86_64/en-US/aurora/Darwin%2010.7.4/default/default/update.xml?force=1

We need to port attachment 541379 [details] [diff] [review] to our buildbot.
(Assignee)

Comment 1

7 years ago
http://hg.mozilla.org/build/buildbotcustom/rev/836c8e0eebd8
http://hg.mozilla.org/users/Callek_gmail.com/tools/rev/181addb537bb
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Assignee)

Updated

7 years ago
Duplicate of this bug: 667272

Updated

6 years ago
Duplicate of this bug: 668446
You need to log in before you can comment on or make changes to this bug.