'DynamicDrive Search' add-on has download instead of #users

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
8 years ago
3 years ago

People

(Reporter: krupa.mozbugs, Unassigned)

Tracking

({regression})

unspecified
6.1.4
regression

Details

(Whiteboard: [fromAutomation], URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 543512 [details]
screenshot

steps to reproduce:
1. Load https://addons.allizom.org/en-US/firefox/featured
2. Notice the details for the add-on 'DynamicDrive Search'

expected behavior:
# of users is shown for the add-on

observed behavior:
we show the # of downloads for this add-on only.
It's a search engine. It doesn't have users. That's not a bug.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

8 years ago
verified.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.