If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

AppTabs disappear after restart

RESOLVED DUPLICATE of bug 620697

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 620697
6 years ago
6 years ago

People

(Reporter: BobTheBuilder, Unassigned)

Tracking

5 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110622232440

Steps to reproduce:

Environment:
I'm using Firefox 5 on a Ubuntu 10.10 system. To ensure that there is no side effect with some add-ons a new user profile was created  and the behaviour was verified.

What was done:
- Starting Firefox
- Enable "Privacy -> Clear history when Firefox closes"
- Creating an AppTab
- Restarting Firefox 



Actual results:

The App Tab was disappear.


Expected results:

The App Tab shouldn't disappear.

A workaround for this problem is:
Disable "Privacy -> Clear history when Firefox closes -> Settings ... -> Browsing History"

There should be an option Clear Browsing history without killing the app tabs, if this Is this the desired behaviour.
(Reporter)

Updated

6 years ago
OS: Other → Linux

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
OS: Linux → All
Resolution: --- → DUPLICATE
Duplicate of bug: 620697
You need to log in before you can comment on or make changes to this bug.