Prefill form has ceased to work in 0.7

VERIFIED INVALID

Status

()

Toolkit
Form Manager
VERIFIED INVALID
17 years ago
10 years ago

People

(Reporter: Niki Warburton, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I used to use the "save form data/prefill form" utility quite a lot, but in
release 0.7 it has suddenly stopped working.  All the saved data I had, and any
new data that I save seems to be inaccessable. Whenever I right click on a form,
the "prefill form" option is always shaded out - even when I've just saved data
from that very form.  This happens in the Linux and Windows versions at least.
(Assignee)

Comment 1

17 years ago
Could be that your profile has gotten corrupted.  Try it with a new profile and 
let me know if you still have the problem.

To create a new profile, execute

   mozilla -profilemanager

from the command prompt.

Comment 2

17 years ago
morse, sorry I've been on vacation but has there been a ton of profile issues?
(Assignee)

Comment 3

17 years ago
Not a ton, but all too often we are seeing cases where a user reports a problem 
with an existing profile and is unable to reproduce it with a fresh profile.  I 
just want to determine whether or not that's not the case here.

Comment 4

17 years ago
Reporter, we have not been able to reproduce this could you send more
information?  Otherwise we will close as worksforme, thanks

Comment 5

17 years ago
Marking INVALID due to lack of information. Reopen when/if we get more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Updated

17 years ago
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
Verifying invalid

Updated

10 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: tpreston → form.manager
You need to log in before you can comment on or make changes to this bug.