Crash Report [@ hang | NtUserMessageCall | NtUserMessageCall | SetWindowTextW ]

RESOLVED DUPLICATE of bug 676458

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 676458
7 years ago
7 years ago

People

(Reporter: Vic, Unassigned)

Tracking

({crashreportid, hang})

Trunk
crashreportid, hang
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330
(Reporter)

Updated

7 years ago
Keywords: crashreportid
(Reporter)

Updated

7 years ago
Severity: normal → critical
Keywords: crash
(Reporter)

Updated

7 years ago
Crash Signature: [@ hang | NtUserMessageCall | NtUserMessageCall | SetWindowTextW ]

Comment 2

7 years ago
Can you provide STR the crash/hang?

Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode
OS: Other → All
Version: unspecified → 5 Branch
(Reporter)

Comment 3

7 years ago
What is the STR? And where do I find this STR?

Thanks.

Comment 4

7 years ago
STR = Steps to Reproduce

Comment 5

7 years ago
Vic -> Any luck on coming up with steps to reproduce the crash? Any other crash ids?
(Reporter)

Comment 6

7 years ago
This is a Plugin crash right?

So I changed the Product from "Firefox" to "Plugins".

Is that correct?

The Browser Crash report for the above ID is this:

https://crash-stats.mozilla.com/report/index/8981b0c4-bdb6-4864-963e-7da612110702

From the original Crash ID: https://crash-stats.mozilla.com/report/index/bp-427285df-dba2-4839-9595-fc2682110702

it says "plugin Version: Filename: npctrl.dll"

Is that Silverlight? 

Then I remember installing Silverlight plugin, for watching Netflix.

Also I am changing component to Silverlight. Is that okay?
Component: General → Silverlight (Microsoft)
Product: Firefox → Plugins
Version: 5 Branch → unspecified

Comment 8

7 years ago
Let's leave it as Firefox -> General for now - CC'ing an expert at reading these reports :-)
Component: Silverlight (Microsoft) → General
Keywords: crash → hang
Product: Plugins → Firefox
Version: unspecified → Trunk
Per http://bit.ly/qCLvie there are several Plugins affected (Flash, Silverlight, Adobe PDF, ...).

Vic, did you file the Browser Side Crash (Bug 669033 with Signature [@ hang | mozilla::plugins::PPluginScriptableObjectParent::CallHasProperty(mozilla::plugins::PPluginIdentifierParent*, bool*) ]) intentionally?

Tim: I'm not an Expert :P
Rather CCing Robert.
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins

Comment 10

7 years ago
As long as you don't have steps to reproduce, this is all rather useless, esp. as it happens with a range of different plugins. And it's clear that a plugin-process-side hang is connected with plugins, you're not telling us anything new with that.
(Reporter)

Comment 11

7 years ago
(In reply to XtC4UaLL [:xtc4uall] from comment #9)
> Per http://bit.ly/qCLvie there are several Plugins affected (Flash,
> Silverlight, Adobe PDF, ...).
> 
> Vic, did you file the Browser Side Crash (Bug 669033 with Signature [@ hang
> |
> mozilla::plugins::PPluginScriptableObjectParent::CallHasProperty(mozilla::
> plugins::PPluginIdentifierParent*, bool*) ]) intentionally?
> 
> Tim: I'm not an Expert :P
> Rather CCing Robert.

Marking this duplicate of Bug 676458
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 676458
You need to log in before you can comment on or make changes to this bug.