text-shadow broken on browser, not web pages

RESOLVED DUPLICATE of bug 669015

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 669015
7 years ago
7 years ago

People

(Reporter: Chris, Unassigned)

Tracking

7 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 543649 [details]
broken text shadow.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0a1) Gecko/20110630 Firefox/7.0a1
Build ID: 20110630234652

Steps to reproduce:

I have:
menupopup {
  -moz-appearance: -moz-win-glass !important;
  padding:5px !important;
  text-shadow: #ccc -1px -1px 1px, #ccc -1px 1px 1px, #ccc 1px 1px 1px, #ccc 1px -1px 1px !important;
}
in my userchrome.css.  The text shadow no longer works properly.


Actual results:

I checked the hourly builds.  it is broken starting with mozilla-central-win32/1309502812.  The changelog shows "Implement text-shadow for the text-overflow marker text (ellipsis)".


Expected results:

Text shadows should shadow the entire text.

Comment 1

7 years ago
confirmed
no text shadows on chrome

Comment 2

7 years ago
Created attachment 543652 [details]
Before and after

The first thing I noticed in today's nightly is that the glow was gone and I could barely read my bookmarks toolbar. It also removes the glow from the menu bar text (the transparent background color surrounding the whole thing is still there though). Oddly, there still seems to be a 1px text shadow that was also there before.

Maybe it only affects multiple shadows?

Updated

7 years ago
Blocks: 666689

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 669015
You need to log in before you can comment on or make changes to this bug.