"Web Page..." attachment does not add an attachment

RESOLVED DUPLICATE of bug 204250

Status

RESOLVED DUPLICATE of bug 204250
7 years ago
5 years ago

People

(Reporter: casmls, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

7 years ago
When using the "Web Page..." attachment feature the generated email does not contain the specified URL at all.

Steps to reproduce:
1. compose a new mail
2. specify a recipient
3. add a "Web Page..." attachment (click on the arrow next to "Attach")
4. enter an URL
5. send the email



resulting email (url is not present):
--------------------------------------------
[...]
Content-Type: multipart/mixed;
 boundary="------------030804050202030908040807"

This is a multi-part message in MIME format.
--------------030804050202030908040807
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit


--------------030804050202030908040807--

Comment 1

7 years ago
WFM on linux with http://www.google.co.uk/
Could you give some examples it fails on and which platform you are on?
(Reporter)

Comment 2

7 years ago
Hi,

I tested it on 
- WinXP with Thunderbird 5.0  with URL http://example.com/
- GNU/Linux with Thunderbird 3.1.11 with the same URL

Comment 3

7 years ago
If you try with http://www.iana.org/domains/example/ does it work?
I can confirm that it happens with http://example.com/ so perhaps down to the fact it redirects?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

7 years ago
Component: Message Compose Window → Composition
Product: Thunderbird → MailNews Core
QA Contact: message-compose → composition
Version: 5.0 → Trunk
(Reporter)

Comment 4

7 years ago
Ok, that's probably just another iteration of Thunderbirds problem with redirects..
(Reporter)

Comment 5

7 years ago
Thunderbird is not able to save such emails as Drafts:

"There was a problem including the file www.google.com in the message. Would you like to continue saving the message without this file?"
Whiteboard: dupme
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 204250
You need to log in before you can comment on or make changes to this bug.