Publish buttons not available in Add-ons Manager immediately upon manager launch

RESOLVED FIXED in BW-2.0.2

Status

addons.mozilla.org Graveyard
Collector Extension
P1
major
RESOLVED FIXED
7 years ago
2 years ago

People

(Reporter: Dimitri Saltanov, Assigned: mackers)

Tracking

BW-2.0
BW-2.0.2
All
Other

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0 ID:20110615151330

When AOM is launched into a list category view (extensions or themes), publish buttons are not displayed on the list entries. Switching to any other view and then back to the list corrects this.

I'm logged in and this happens all the time (tested in various profiles). BW 2.0.1.1 I got from Brian is affected too. Could it be a Firefox 5-only issue? I didn't notice this obvious bug before.

Comment 1

7 years ago
Dave,

See also bug 657050, where a similar problem is happening, but the opposite -- button is shown first time but then not subsequently.
Assignee: nobody → dave
Severity: normal → major
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P1
Target Milestone: --- → BW-2.0.2
(Assignee)

Comment 2

7 years ago
(In reply to comment #0)
> When AOM is launched into a list category view (extensions or themes),
> publish buttons are not displayed on the list entries. Switching to any
> other view and then back to the list corrects this.

Fixed in r92269.

(In reply to comment #1)
> See also bug 657050, where a similar problem is happening, but the opposite
> -- button is shown first time but then not subsequently.

This pertains to another extension (ACR).

Comment 3

7 years ago
Works for me now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.