Results of Search Messages Won't Open

RESOLVED DUPLICATE of bug 660882

Status

SeaMonkey
MailNews: General
RESOLVED DUPLICATE of bug 660882
7 years ago
7 years ago

People

(Reporter: mikalra@lycos.com, Unassigned)

Tracking

SeaMonkey 2.1 Branch
All
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0.1) Gecko/20110608 Firefox/4.0.1 SeaMonkey/2.1
Build ID: 20110608015020

Steps to reproduce:

Ran a search in the "Search Messages" tool. Results come up. I try to open any of the identified messages, either by double-clicking or with the 'open' button.


Actual results:

Nothing: can re-file or delete the hits, but they will not open by either method.


Expected results:

They should open as a new window, as they always have in previous editions.

Comment 1

7 years ago
This will be fixed in SeaMonkey 2.2. See Bug 660882 for the details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660882
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> This will be fixed in SeaMonkey 2.2. See Bug 660882 for the details.
> 
> *** This bug has been marked as a duplicate of bug 660882 ***

Hi again Philip,

Ah, OK. FWIW, I did do several good-faith searches before entering this as a new bug. Thanks again!

Comment 3

7 years ago
Bugs are cheap. Don't let this deter you from filing more bugs!
You need to log in before you can comment on or make changes to this bug.