Closed Bug 669155 Opened 9 years ago Closed 9 years ago

intermittent failure layout/reftests/svg/smil/anim-filter-filterRes-01.svg | image comparison (==)

Categories

(Core :: SVG, defect)

x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla8

People

(Reporter: mak, Assigned: longsonr)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file, 1 obsolete file)

http://tinderbox.mozilla.org/showlog.cgi?log=Mozilla-Inbound/1309778132.1309780780.18525.gz

in the reference image there is no circle, that appears in the test
This test was added just a few days ago, in bug 617623.
Blocks: 617623
The test looks like what you'd expect if the animation hasn't run.
Attached patch patch (obsolete) — Splinter Review
Not a regression from the number-optional-number patch per-se as the DidAnimate call was missing even when it was implemented as two integers.
Assignee: nobody → longsonr
Attachment #544830 - Flags: review?(jwatt)
Attachment #544830 - Attachment is patch: true
Attachment #544830 - Flags: review?(jwatt) → review+
Keywords: checkin-needed
Flags: in-testsuite+
Keywords: checkin-needed
Attachment #544830 - Attachment is obsolete: true
Keywords: checkin-needed
http://hg.mozilla.org/mozilla-central/rev/4d3c1c29022a
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Whiteboard: [orange][inbound] → [orange]
Target Milestone: --- → mozilla8
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.