When composing an email and I click "Link" I am getting an incorrect context menu response

VERIFIED DUPLICATE of bug 665538

Status

VERIFIED DUPLICATE of bug 665538
7 years ago
7 years ago

People

(Reporter: drstrust, Unassigned)

Tracking

({regression})

All
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 543786 [details]
+++scrncap01a_bugzilla.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

Open Thunderbird 5 release: June 28, 2011 in Safemode (add-ons/themes disabled)
Open a New or Reply email (e.g. CTRL+N)
Click any options to open the Link Properties window (e.g. CTRL+L)
In the Link Properties window, click on Link Location pane
Right mouse click


Actual results:

I'm getting a greyed out/dim (unavailable) popup option that only has: "(No named anchors or headings in this page)"

[this appears to be a needed entry for some situations, i.e. anchors, but it is the only option presently]


Expected results:

I should have a context menu with active options e.g. to Paste, etc.

note: I can do a keyboard paste via Windohs hotkey CTRL+V and the url I've copied earlier will appear.  When I click OK the link applies and appears in the message properly.

It appears to be "locked" into the Named Anchor mode/option rather than the proper context menu?

Comment 1

7 years ago
That's a known issue and should be fixed with the next (TB 6.0) update.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 665538
V.Duplicate
Status: RESOLVED → VERIFIED
OS: Other → Windows XP
(Reporter)

Comment 3

7 years ago
drat.

Apologies for the duplication.  But before posting, I did approximately 3 searches, two of which included the words "compose Links menu" and "compose insert Link" but didn't get a hit for bug 665538 (I just double checked in my browser history too).  I guess it's but another case of "the maps (words) are not the territory".

Thanks for the followup~  :^)

Comment 4

7 years ago
No problem.
Keywords: regression
You need to log in before you can comment on or make changes to this bug.