[l10n] Pushes made in sea-beta don't appear in the signoff view

RESOLVED DUPLICATE of bug 659108

Status

Webtools
Elmo
--
critical
RESOLVED DUPLICATE of bug 659108
7 years ago
7 years ago

People

(Reporter: Cédric Corazza, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I made some pushes in the SeaMonkey beta repository that still don't show up in the signoff view:
http://hg.mozilla.org/releases/l10n/mozilla-beta/fr/rev/2abafaae6347
http://hg.mozilla.org/releases/l10n/mozilla-beta/fr/rev/d84e904d1fc7
http://hg.mozilla.org/releases/l10n/mozilla-beta/fr/rev/23884a8cd6a9
http://hg.mozilla.org/releases/l10n/mozilla-beta/fr/rev/f7da5e4a8608

One of these will throws popup warning about the ChatZilla langpack being not up-to-date. This is a blocker for fr SeaMonkey 2.2.
Pike, this is worrysome. I doubt seamonkey would be the only instantation of this issue, but I also would worry if we are.

Makes it hard for localisers and ourselves.

Cedric, I had skimmed and signed off on what appeared to be necessary updates for our 2.2 from the l10n tool, and even though I pushed these csets along with my m-release uptake for our release run, they were not taken because the l10n tool didn't show me that cset.

Since we got lucky and I never actually pushed this beyond our minimal "build repacks" steps (to updates, etc.) I am going to manually take your [tip] cset as it stands on mozilla-releases at this moment, so 2.2 will have your fixes.

http://hg.mozilla.org/releases/l10n/mozilla-release/fr/rev/f7da5e4a8608
Severity: normal → critical

Comment 2

7 years ago
I see them on https://l10n-stage-sj.mozilla.org/shipping/signoffs/fr/sea2.2.

I suspect this is a caching issue, and thus resolve this as dupe of bug 659108.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 659108
You need to log in before you can comment on or make changes to this bug.