Closed Bug 669215 Opened 10 years ago Closed 10 years ago

Cannot open a mail found by searching

Categories

(SeaMonkey :: MailNews: Message Display, defect)

SeaMonkey 2.1 Branch
All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 660882

People

(Reporter: bitwise, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20110608 Firefox/4.0.1 SeaMonkey/2.1
Build ID: 20110608021133

Steps to reproduce:

Messages corresponding to given search criteria are displayed.


Actual results:

A message found by the search cannot be opened - neither with the 'Open' button nor by double-clicking.
Note that this is _not_ therefore a duplicate of the bug 'cannot open by double-clicking only'; that 'browser.tabs.opentabfor.doubleclick= true'; and that there is no JS error displayed.
New to SeaMonkey 2.1



Expected results:

Mail should be displayed by clicking on 'Open' button (or double-clicking).
Unfortunately I don't have a 2.1 install but it seems to work ok on 2.2b3
Fixed in 2.2 (due tomorrow).
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 660882
You need to log in before you can comment on or make changes to this bug.