Can't add names to existing Lists

VERIFIED DUPLICATE of bug 64081

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 64081
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: chuang)

Tracking

({dataloss})

Trunk
x86
Windows NT
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Can't add names to existing Lists.

If a list exists (imported from NC4.x), it is not possible to add names to it. I
have tried doubleclicking the list name, dragging addresses to the list and
searched for a menu feature - none works.

One should at least be able to double click a list, get a dialoge box (like NC4)
and be able to somehow add names to the list.
I'm sure this is a DUP.
QA Contact: esther → pmock

Comment 2

17 years ago
looks like bug 32296
(Assignee)

Comment 3

17 years ago
I have tried on 1/29 NT commercial build.  It is working on the result pane 
(right pane).  Are you mean double clicking on the address book pane(right 
pane)?
(Assignee)

Comment 4

17 years ago
Sorry, the address book pane is the left pane.
(Reporter)

Comment 5

17 years ago
I have tried doubleclicking everything (left and right panes).

Today i created a list inder my address book "Employees" called "Office
Managers" and populated it. A hour later (after modifying some names in the
employees AB) all entries in the list were gone and I once again couldn't open
the list at all (using all the above methods).

Currently mailing lists are completely non-functional.
Keywords: dataloss, mozilla0.9, nsbeta1
(Assignee)

Comment 6

17 years ago
I don't know what happen on your side but everything works fine for me on NT if 
I work on the right pane.  Dragging a card to mailing list dialog is broken on 
Mac only. I have used 1/23 and 1/29 commercial build and daily mozilla build on 
NT.
(Reporter)

Comment 7

17 years ago
Nope, it doesn't work (build 2001-01-29-04)

Comment 8

17 years ago
Looks like a dup of bug 64081 to me.. or at least partially
Confirmed on build 2001020820 that it doesn't work though

Comment 9

17 years ago
QA-assign-to fenella.
QA Contact: pmock → fenella

Comment 10

17 years ago
qawanted keyword.. fenella could you take a look at this and confirm if it's not
a dup? thanks!
Keywords: qawanted

Comment 11

17 years ago
I think this is a dup of bug 64081.
Using Linux (2001-02-28-05 mtrunk)

Comment 12

17 years ago

*** This bug has been marked as a duplicate of 64081 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 13

17 years ago
.
Status: RESOLVED → VERIFIED

Updated

17 years ago
Keywords: qawanted
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.