Browser won't start, gives Java error, when run from user account other than the one that installed it

VERIFIED DUPLICATE of bug 41057

Status

()

Core
XPCOM
VERIFIED DUPLICATE of bug 41057
18 years ago
18 years ago

People

(Reporter: Randy Oo, Assigned: Scott Collins)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After installing Mozilla on this machine, it placed an icon on the desktop for
all users, which my wife tryed to open from her seperate account on this
machine. It failed to open, giving an error saying that Java hadn't been
properly installed.
Browser starts and runs fine from my account, which is the one I installed it
from. (mine has administrative properties, my wife's does not. don't know if
that's relevant)

Updated

18 years ago
Assignee: rogerl → ssu
Component: Javascript Engine → Installer
QA Contact: pschwartau → gemal

Comment 1

18 years ago
Browser, not engine. Reassigning to Installer component -
This is probably a duplicate of one of the bugs that bug 41057 depends on.

Comment 3

18 years ago
Reporter, this looks a lot like bug 62822 which is a duplicate of bug 41057.
Could you please drop a comment here saying whether you think this bug is also a
duplicate of bug 41057?
Thank you alot!
Fabian.
Sending to XPCOM component cuz bug 41057 is also there
Assignee: ssu → scc
Component: Installer → XPCOM
QA Contact: gemal → kandrot
(Reporter)

Comment 4

18 years ago
Good call. I gave administrator privileges to the account mozilla refused to 
start from, and voila! Worked just fine. Marking as a dup of 41057, sorry to 
have wasted your time.

*** This bug has been marked as a duplicate of 41057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.