Closed Bug 669287 Opened 8 years ago Closed 8 years ago

Wrong user feedback: Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system.

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 278860

People

(Reporter: u290583, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

I have Thunderbird 5.0 with Local Folders stored on network folder (N:). Sometime the logon script does not work and I don't have any N: folder. If I run Thunderbird without network folder, Thunderbird tell me "Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system."


Actual results:

1. Create a profile and set Local Folders to mapped network folder (like N:\Email)
2. Restart your pc
3. Disconnect N: network folder
4. Run Thunderbird
5. appear "Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system."


Expected results:

A better error message like "Folder XXX not found". I have opened Task Manager and searched for a thunderbird process for 10 minute before I realized it was missing the folder
OS: Other → Windows XP
Hardware: All → x86
Version: unspecified → 5.0
Telling my collegue I discovered that:
* if there are some IMAP accounts, TB run but does not show Local Folders.
* if there are only POP3 accounts that collect email in Local Folders, TB does not run and appear the error "Thunderbird is already running, but is not responding. To open a new window, you must first close the existing Thunderbird process, or restart your system."
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 278860
You need to log in before you can comment on or make changes to this bug.