Update on version 3.1.11 to version 3.1.11

RESOLVED INCOMPLETE

Status

Thunderbird
Installer
RESOLVED INCOMPLETE
7 years ago
7 years ago

People

(Reporter: Dimitar Mavlov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 543920 [details]
update.jpg

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0
Build ID: 20110615151330

Steps to reproduce:

When press "Check for Updates..." under "Help" menu Thunderbird start download version 3.1.11. But i have 3.1.11 version of software.


Actual results:

Thunderbird apply the update and i have 3.1.11 version.
What language pack are you using in 3.1.11 ?

can you set app.update.log to true, try again and got to Tools -> Error console and copy the url you will be seeing there ?
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> What language pack are you using in 3.1.11 ?
> 
> can you set app.update.log to true, try again and got to Tools -> Error
> console and copy the url you will be seeing there ?

Hi.

Standart EN-US language pack.
I cannot send the app.update.log. Because i already update my Thunderbird version 5 manualy.
Worked for all of us who tried. without logs there isn't much we can do about this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.