Reminders on repeating events on Google Calenders broken

RESOLVED DUPLICATE of bug 668450

Status

Calendar
Alarms
--
critical
RESOLVED DUPLICATE of bug 668450
7 years ago
7 years ago

People

(Reporter: dev_random, Unassigned)

Tracking

Lightning 1.0b4
x86
Mac OS X

Details

(Reporter)

Description

7 years ago
Since updating from the previous Thunderbird and Lightning version reminders on repeating events have rendered completely useless.

After the reminder has been dismissed for one event instance no reminders are shown for the following event instances. The reminder-configuration of the event changed to 0 minutes _after_ the event occurs.

How to reproduce:
 * Create an event:
   - occurring each day starting yesterday 5 minutes after the current time
   - Add an reminder occurring 0 minutes before the event starts
 * Dismiss the reminder of the event instance from yesterday
 * the reminder of the event instance of today won't be shown

Affected are both calendars subscribed to via the Google Provider extension version 0.8 as well as calenders subscribed to through CalDAV.
This will be fixed very soon and a new release will be made. This has the same core issue as in bug:
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 668450
You need to log in before you can comment on or make changes to this bug.