Last Comment Bug 669694 - App tabs do not stay selected when toggling Panorama
: App tabs do not stay selected when toggling Panorama
Status: VERIFIED FIXED
[testday-20110930]
: regression
Product: Firefox Graveyard
Classification: Graveyard
Component: Panorama (show other bugs)
: Trunk
: All All
: -- normal
: Firefox 8
Assigned To: Tim Taubert [:ttaubert]
:
Mentors:
: 680333 (view as bug list)
Depends on: 707466
Blocks: 595374 654721
  Show dependency treegraph
 
Reported: 2011-07-06 11:17 PDT by Tim Taubert [:ttaubert]
Modified: 2016-04-12 14:00 PDT (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch v1 (4.73 KB, patch)
2011-07-06 11:26 PDT, Tim Taubert [:ttaubert]
dietrich: review+
raymond: feedback+
Details | Diff | Splinter Review

Description Tim Taubert [:ttaubert] 2011-07-06 11:17:23 PDT

    
Comment 1 Tim Taubert [:ttaubert] 2011-07-06 11:26:30 PDT
Created attachment 544294 [details] [diff] [review]
patch v1
Comment 2 Raymond Lee [:raymondlee] 2011-07-06 13:11:35 PDT
Comment on attachment 544294 [details] [diff] [review]
patch v1

Looks good to me
Comment 3 Tim Taubert [:ttaubert] 2011-07-07 02:40:28 PDT
Comment on attachment 544294 [details] [diff] [review]
patch v1

Passed try:

http://tbpl.mozilla.org/?tree=Try&pusher=tim.taubert@gmx.de&rev=b70e07436e98
Comment 4 Dietrich Ayala (:dietrich) 2011-07-13 17:43:00 PDT
Comment on attachment 544294 [details] [diff] [review]
patch v1

Review of attachment 544294 [details] [diff] [review]:
-----------------------------------------------------------------
Comment 5 Tim Taubert [:ttaubert] 2011-07-14 11:02:56 PDT
http://hg.mozilla.org/integration/fx-team/rev/eb73d370834b
Comment 6 Tim Taubert [:ttaubert] 2011-07-17 09:08:43 PDT
http://hg.mozilla.org/mozilla-central/rev/eb73d370834b
Comment 7 Raymond Lee [:raymondlee] 2011-08-19 02:11:46 PDT
*** Bug 680333 has been marked as a duplicate of this bug. ***
Comment 8 Daniel Desira 2011-09-30 08:06:22 PDT
verified fixed Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0) Gecko/20100101 Firefox/8.0
Comment 9 [:Aleksej] 2011-09-30 08:35:33 PDT
Verified fixed with 8.0b1 on Linux x86_64, too, as opposed to 7.0b2.

Note You need to log in before you can comment on or make changes to this bug.