IPDL should use #file/#line to play nicely with DXR

RESOLVED DUPLICATE of bug 531074

Status

()

RESOLVED DUPLICATE of bug 531074
7 years ago
7 years ago

People

(Reporter: jdm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug][mentor=jdm], URL)

(Reporter)

Description

7 years ago
Searches like derived:PWebSocket don't show anything, since DXR only looks for files in the source directory. jcranmer says that with judicious application of #file and #line macros in the generated CPP files, we can fix this.
Blocks: 489834
(Reporter)

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531074
You need to log in before you can comment on or make changes to this bug.