Closed Bug 669731 Opened 9 years ago Closed 1 year ago

Error: ViewableAreaObserver not defined after moving Fennec to SD Card and updating

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: nhirata, Unassigned)

Details

1. move an older build of Fennec Aurora over to the SD card
2. Update Aurora
3. launch

Expected: no errors
Actual: 
Error: ViewableAreaObserver not defined
Source File: hrome://browser/content/Util.js Line: 183

Note: 
1. Content looks like it crashed when you try to go to a remote page.  
2. Had to force quit and go to local page (about:config) and then try again.  3. Plugins looked broken initially before the restart of the app

Mozilla/5.0 (Android; Linux armv71; rv6.0a2) Gecko/20110705 Firefox/6.0a2 Fennec/6.0a2
Device: HTC Flyer
OS: Android 2.3
Unable to reproduce.  

- Nexus S, 2.3.4
- moved Aurora 7/6 build to SD Card 
- Restarted, then launched Aurora 7/6 build -> updated to 7/11 build
- No Errors in error console
Closing all opened bug in a graveyard component
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.