All users were logged out of Bugzilla on October 13th, 2018

Army of Awesome rated "CAUTION" by unsubscribe.com

VERIFIED FIXED

Status

VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: jswisher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 544334 [details]
Screenshot showing AofA's rating in unsubscribe.com

Unsubscribe.com is a site that analyzes the apps that a user has enabled for Facebook, LinkedIn, and Twitter, and helps disable the ones that the user no longer wants.

For Army of Awesome, Unsubscribe.com gives it a "CAUTION" rating for Reputation and Recommendation. The attached screenshot shows the details for AofA. The orange shield represents a "CAUTION" for Reputation. The tooltip (not shown) for this reads:

"The Reputation of this developer has been deemed to be CAUTION based on the developer's trustworthiness, privacy policy, child protection or safety position, past performance and history, individual ratings and performance with this and other applications. This means that the developer has not met all of the qualifications to be deemed Safe by Unsubscribe.com but has not exhibited behavior to indicate it is Unsafe."

The orange word "CAUTION" represents the Recommendation of Unsubscribe.com. The tooltip (shown) is:

"Unsubscribe.com recommends that you proceed with CAUTION with this application based on a combination of its access level and reputation. The information being shared and the reliability of the developer indicates they have requested information which is beyond basic information and have not met all the appropriate guidelines considered trusted."

In their FAQ, they include this item:

"I think the status or reputation you have for an application is wrong-what do I do?

If you have any questions or suggestions for our recommendations, please email us at support@unsubscribe.com. Be sure to mention the name of the application in question."

This site offers a "certification" service (http://www.unsubscribe.com/certification?show=how-it-works), so it may not be possible to get a "Safe" reputation without going through that :-(
Who exactly are "unsubscribe.com" and do we care about their opinion? Seems like this is just a way for them to get folks to pay for their "certification," which I have never once seen on another site.
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

7 years ago
Here's their About: http://www.unsubscribe.com/about.php

I heard about them from CatalogChoice.org, which I mostly trust, since they have actually reduced my flow of unwanted paper catalogs (something I could do for myself, if I wanted to take the time, but clicking buttons is easier).
I contacted them to tell them that their assessment of AoA is wrong. We do not post on peoples behalf. Other than that I'm with James, sounds more like a tool to pressure companies into paying for their certification.

--
Dear unsubscribe.com support team,

We were made aware today that our Twitter tool "Army o Awesome" was given a "CAUTION" rating by unsubscribe.com. Since I don't know the exact criteria for the rating, I won't question the rating itself (although you will be hard pressed to find any Terms of Services that are more considerate of user privacy than Mozilla's). However it is not true that the "Army o Awesome" tool posts tweets on behalf of you. 

The instructions on the page are self explanatory. You choose a tweet you want to reply to, log in, write an answer (or select a pre-written one), and you click on submit. The only time something is sent from "Army of Awesome" is when you click on "submit"

https://support.mozilla.com/army-of-awesome

I hope you reconsider your rating for the "Army of Awesome", but please do remove the wrong statement about the "Army of Awesome" posting on ones behalf. 

Mozilla is a global non-profit dedicated to putting you in control of your online experience and shaping the future of the Web for the public good. Our Terms of Services are in line with that, and always put you first.

Warm wishes,
Kadir Topal

Mozilla support
Okay, I got a first answer:

"Thanks Kadir.  I have passed this on to our review team and it should be changed. We have whitelisted Mozilla on Facebook and must have missed this one on Twitter."

Let's see now.
Final answer:
"Our rating system is comprised of various factors which combine to form a recommendation to our users.  Since the time you contacted us, we re-reviewed your application, and changed your status to "Safe".  Do you have any other FB, Twitter, or LinkedIn apps, other than Army of Darkness, that we should look at again?"

I'm not sure if I like that he called AoA the Army of Darkness, but looks like we got what we wanted ;) Thanks for filing this bug Janet, the description and the screenshot were most useful!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

7 years ago
Let's assume that he's a Sam Raimi fan, and not referring to a Microsoft social media campaign :-)

I confirmed that AofA now shows up with "SAFE" reputation and "OKAY" recommendation.
Status: RESOLVED → VERIFIED

Comment 7

7 years ago
Glad that we were able to fix this for you.  Also as you can see we are not trying to monetize by forcing developers to pay for better ratings.  That is not something we will ever do.

Jamie, CEO and Founder of Unsubscribe.com
You need to log in before you can comment on or make changes to this bug.