Account purging doesn't work?

RESOLVED DUPLICATE of bug 670975

Status

Cloud Services
Server: Account Portal
RESOLVED DUPLICATE of bug 670975
7 years ago
7 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
See Bug 669726. Apparently hitting the big red button no longer deletes the user's account data...

Not sure where the issue lies, but it would be nice to try to repro and walk through what's going on.
Bug 670690 might be related.
The root cause has been identified as bug 670975, marking this bug as a duplicate of that for tracking purposes.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 670975
You need to log in before you can comment on or make changes to this bug.